Search found 40 matches

Go to advanced search

by ericzang
Wed Jul 02, 2014 12:47 am
Forum: QuNexus General Discussion
Topic: Why pitchbend doesn't work so well.
Replies: 2
Views: 2702

Re: Why pitchbend doesn't work so well.

Thanks for your work, I also would really like to see the pitchbend playability (and other controls) optimized to an ideal state. Maybe KMI can hire you? :-)
by ericzang
Wed Jul 02, 2014 12:12 am
Forum: QuNexus General Discussion
Topic: Controlling keyboard velocity accurately
Replies: 3
Views: 3095

Re: Controlling keyboard velocity accurately

Good news, JS plugs can be run as vst in other hosts, download:
http://www.reaper.fm/reaplugs/
by ericzang
Mon May 12, 2014 8:22 pm
Forum: SoftStep Users' Help Exchange
Topic: How to: Nav Pad scene change
Replies: 9
Views: 5007

Re: How to: Nav Pad scene change

sounds like a good FR to me as well.
by ericzang
Wed Apr 16, 2014 5:35 am
Forum: SoftStep Users' Help Exchange
Topic: External pedal weirdness - SS1 - Editor 2.2 - Win7
Replies: 22
Views: 12161

Re: External pedal weirdness - SS1 - Editor 2.2 - Win7

I've been away from my gear for quite awhile, so I don't have details now, but 2 years back I tried 4-5 pedals and nothing worked well. One of the pedals was the generally recommended Roland EV-5. There was a "compressed" range near the last third or so of values (around CC value 90-127). ...
by ericzang
Tue Oct 22, 2013 4:55 pm
Forum: SoftStep Users' Help Exchange
Topic: Soft Step sometimes sending no messages
Replies: 12
Views: 7272

Re: Soft Step sometimes sending no messages

Using the midi expander (regular midi cables and ports) instead of the usb cable seemed to solve my drop out problems, but I've been away from my gear for a long time and haven't tested extensively, though results were reliable the several times I used it.
by ericzang
Mon Jun 25, 2012 3:24 am
Forum: SoftStep Users' Help Exchange
Topic: SoftStep locks up after awhile
Replies: 15
Views: 10119

Re: SoftStep locks up after awhile

I don't have my softstep with me these days, but happened upon this parameter in Win7 Power Options - Change Plan Settings - Advanced. Maybe changing it to Disabled will do the trick? because perhaps the OS is turning of the USB port?
by ericzang
Thu Mar 15, 2012 9:03 pm
Forum: SoftStep Users' Help Exchange
Topic: SoftStep locks up after awhile
Replies: 15
Views: 10119

Re: SoftStep locks up after awhile

My above issue is experienced with a shorter cable (actually I've never used the long one included). Maybe it needs to be better quality, as noted above. Maybe one with a ferrite bead.
by ericzang
Sat Feb 25, 2012 4:05 am
Forum: SoftStep Users' Help Exchange
Topic: SoftStep locks up after awhile
Replies: 15
Views: 10119

Re: SoftStep locks up after awhile

I experience similar behavior - works for awhile, then software stops receiving data. I'm using Ableton 8, win7 64. I've been assuming it is Ableton's problem and perhaps having lots of midi devices active in my system, but I have not found the cause yet. I use two SS connected to my computer (2 mus...
by ericzang
Thu Feb 09, 2012 4:46 pm
Forum: SoftStep Users' Help Exchange
Topic: Ableton Live not receiving midi info in standalone mode
Replies: 8
Views: 5114

Re: Ableton Live not receiving midi info in standalone mode

So you guys are having this issue with ableton as the only midi related program running?

Go to advanced search

cron