Search found 50 matches

Go to advanced search

by unguitar
Thu Aug 13, 2015 1:58 pm
Forum: SoftStep Users' Help Exchange
Topic: Expression Pedal Vibrates
Replies: 5
Views: 2697

Re: Expression Pedal Vibrates

Here are the details: I have the pedal set to control the same parameters. The first key of each preset ( in old school i would call it bank) contains the pedal as a source, with the following values ( when not mentioned = blank/inactive): Source : pedal Gain: 1,00 Offset: 0 Table: linear Min: 0 Max...
by unguitar
Wed Aug 05, 2015 12:03 pm
Forum: SoftStep Users' Help Exchange
Topic: Expression Pedal Vibrates
Replies: 5
Views: 2697

Re: Expression Pedal Vibrates

thank you Emmet,
hope it is like that but I cannot check it right now.
will certainly do as soon as I'll be back to the studio, five days from now...
by unguitar
Mon Aug 03, 2015 10:39 am
Forum: SoftStep Users' Help Exchange
Topic: Expression Pedal Vibrates
Replies: 5
Views: 2697

Re: Expression Pedal Vibrates

Same issue here. I think that this problem may be noticeable just under certain specific circumstances as the vibration is very subtle. In my case this is making the pedal useless, in fact it is used to control the same parameter ( a volume fader) that i am controlling via a hand controller. I need ...
by unguitar
Tue Apr 21, 2015 9:21 am
Forum: SoftStep Users' Help Exchange
Topic: Midi Expander not working
Replies: 3
Views: 1766

Re: Midi Expander not working

yes, the SS is set on a bank of active midi controls.
How can I be sure the SS is sending midi to Midi Expander ?

connections are as follows:
mini usb from SS to Expander's "to SS EXPAND".
regular usb from Exapnder's "POWER" to pc usb port.
by unguitar
Sat Apr 18, 2015 8:18 am
Forum: SoftStep Users' Help Exchange
Topic: Midi Expander not working
Replies: 3
Views: 1766

Midi Expander not working

Hello, I am trying to set up my SS2 with a Midi Expander, which was originally bought with my SS1. It looks like I am hooking up things properly as the SS runs as it supposed to and the M.E. green light is properly lit. The wrong things are that whenever I press the SS buttons ( which are sending mi...
by unguitar
Sun Mar 22, 2015 11:48 am
Forum: SoftStep Feature Wishlist
Topic: Nav Keys Programmable
Replies: 16
Views: 10705

Re: Nav Keys Programmable

emmett@KMI wrote:It would need to be a change in the firmware as well. The Nav pad left and right is always used for changing presets so the MIDI out on those is currently limited.


I think that having the Nav Pad up/down freely programmable would just be fine.
by unguitar
Sat Feb 21, 2015 12:25 pm
Forum: SoftStep Feature Wishlist
Topic: Nav Keys Programmable
Replies: 16
Views: 10705

Re: Nav Keys Programmable

is the limit caused by a hardware character ?
this is the only reason I can justify this.
by unguitar
Tue Jun 03, 2014 1:11 pm
Forum: SoftStep Users' Help Exchange
Topic: External pedal weirdness - SS1 - Editor 2.2 - Win7
Replies: 22
Views: 8906

Re: External pedal weirdness - SS1 - Editor 2.2 - Win7

After having got the doubt of a possible editor's bug, I have redone all my presets, cleared the old ones and created a new setlist. Now it all works. Don't know why the same settings were giving the problems I have encountered. I am sorry I have no routine to share, it just began to work after clea...
by unguitar
Wed May 28, 2014 2:27 pm
Forum: SoftStep Users' Help Exchange
Topic: External pedal weirdness - SS1 - Editor 2.2 - Win7
Replies: 22
Views: 8906

Re: External pedal weirdness - SS1 - Editor 2.2 - Win7

Hi Emmett,
thank you for listening.
The dynamic range shown in the calibration window looks just fine.
Is there a chance you to check my setup/preset ?
by unguitar
Wed May 28, 2014 8:46 am
Forum: SoftStep Users' Help Exchange
Topic: External pedal weirdness - SS1 - Editor 2.2 - Win7
Replies: 22
Views: 8906

Re: External pedal weirdness - SS1 - Editor 2.2 - Win7

Hi Slp, you can easily check if the cable lenght is causing this problem. By my point of view it looks like the problem is in the software. I don't know how many are having succesful results with external pedal, by the low feedbacks on this thread I wouldn't be surprised to know just a few SS users ...

Go to advanced search

cron