Search found 11 matches

Go to advanced search

by forrestfuzz
Wed Oct 01, 2014 12:23 pm
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

i use a korgnano control to activate my fx on my input channel .....so i hear what i want while playing and the looper is just a recorder
by forrestfuzz
Thu Sep 18, 2014 7:14 pm
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

hello the other support
i checked out the looper template and i am getting the loopers to work i am not getting any led feed back
i am on a pc with live 9 with M4L
i have midi yoke installed
any help would be great
thanks
forrest
by forrestfuzz
Thu Sep 18, 2014 3:12 pm
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

i must warn GF...this rabbit hole goes very very deep and you might not have a social life for awhile HAHAHA :lol:
by forrestfuzz
Thu Sep 18, 2014 3:09 pm
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

wow i somehow overlooked that...
when i updated my SS i already had my system down but HELL YEAH i am interested
i am going to check it out right now
i know nothing about M4L but i also love to learn

:D
by forrestfuzz
Wed Sep 17, 2014 1:30 pm
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

hey GF.... happy to hear you dug my set... anyhow you can use the SS without bomes but you won't get LED feedback as to what the looper is doing ie red = rec green = play orange = overdub bomes will give you this visual feedback which i find very useful but it isn't necessary. if you have max4live t...
by forrestfuzz
Wed Sep 10, 2014 3:39 pm
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

on a mac IAC should work...
the tempo led feed back is just a dummy clip sending cc messages to the softstep to change the colors
good luck
by forrestfuzz
Tue Sep 09, 2014 4:42 pm
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

hey mocker attached is a zip file with my softstep preset ( firmware 91 editor 2.02 ) running in stand alone mode..... my bomes file ( requires bomes pro ) my ableton looper template ( requires live 9 ) also in the zip file are some screen captures of the midi settings for both bomes and ableton. no...
by forrestfuzz
Wed Apr 09, 2014 12:01 am
Forum: SoftStep Users' Help Exchange
Topic: Live Looping in Ableton Live w/SoftStep2
Replies: 19
Views: 11903

Re: Live Looping in Ableton Live w/SoftStep2

i use a PC laptop i had custom built with bome's midi translator and have had for the most part great success all the issues i encounter are softstep related ..... ableton in conjunction with bomes and my script does work...led feed back as to looper state , visual metronome minus some issues with t...
by forrestfuzz
Thu Feb 20, 2014 2:33 am
Forum: SoftStep Users' Help Exchange
Topic: new editor is here
Replies: 48
Views: 24619

Re: new editor is here

well what do you know.... i updated the firmware and used the new editor and low and behold the "random" scene changes that i had are gone...hhhhmmmm go figure....well the the hhhhhmmmmm is still there (wtf el wire really?) http://forum.keithmcmillen.com/viewtopic.php?f=10&t=593 http:/...
by forrestfuzz
Sun Jul 07, 2013 3:32 am
Forum: SoftStep Users' Help Exchange
Topic: SoftStep changing scenes by itself
Replies: 5
Views: 4194

Re: SoftStep changing scenes by itself

i only have ONE scene and it still "slips" so i loose all led feedback... in the editor i un checked the change scenes button ...downloaded to softstep everything was working fine UNTIL i unplugged the softstep...once plugged back in that setting was gone and it would "slip" .......

Go to advanced search

cron