Search found 20 matches

Go to advanced search

by Labalou
Sun Apr 03, 2016 12:41 pm
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

And here it is from the IK forums,even though hes talking about the FCB1010 which i also own and tried along with the SS,unfortunately both with no results: Thanks Paul, I have a support ticket in but I have not heard back from them. I sent them screen shots of my set up and everything but nothing y...
by Labalou
Sun Apr 03, 2016 12:35 pm
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

thats not i meant Evan you have to scroll down read below tot he final result answer this is what he says at the end: Here's how to do it: Insert AmpliTube 3 on an "Audio Track", then open the plug-in window for AmpliTube 3. Click on the "AUTO" button in the bottom right corner, ...
by Labalou
Sat Apr 02, 2016 7:47 am
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

Hi Carson, so i ve tried everything and following both of those links with no success I dont know what tha problem is,with my FCB1010 i can midi control everything except Amplitube as a plugin whats confusing is that this guy says to put the plugin on an "Audio Track" https://discussions.a...
by Labalou
Wed Mar 30, 2016 1:51 pm
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

Ok thanx for those links ill give it another go and get back to you
Is diriving me nuts cause it worked with Reaper on my laptop!
Cheers
Luis
by Labalou
Wed Mar 30, 2016 10:02 am
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

yes that precisely how i started,with the SSCOM,thats the way almost all controllers work
and this is the reason i landed in this forum because trying to use the SS as stand alone with amplitube as a vst inside Logic throught he SSCOM does not work , i ve never even used the SS in Hosted mode
by Labalou
Wed Mar 30, 2016 9:25 am
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

Ok i think we are perhaps not understanding each other,sorry if i was not clear im using the SS as stand alone with usb connected directly into my mac Amplitube when being used also as stand alone controlled with the SS through the SSCOM connection (assigned within amplitube) works without a problem...
by Labalou
Wed Mar 30, 2016 7:31 am
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

yes,the plugin has a midi section to trigger functions with midi learn normally in Logic theres need to be a control surface setup for any midi device which you didnt mention so i dont know fi that has to be setup i went ahead and tried it but didnt work either in Logic theres are different control ...
by Labalou
Wed Mar 30, 2016 4:13 am
Forum: SoftStep Users' Help Exchange
Topic: Amplitube 3
Replies: 18
Views: 9118

Re: Amplitube 3

Hello, Here are some things on using SoftStep with Amplitube 3 (on Mac — there may be some differences for Windows). It can be a little tricky, mainly due to some "quirks" in Amplitube: Hosted mode issues : I've noticed that Amplitube 3 doesn't see SoftStep Share, our virtual MIDI port. S...
by Labalou
Thu Dec 18, 2014 11:34 pm
Forum: SoftStep Users' Help Exchange
Topic: Softstep 2 doesnt respond sometimes
Replies: 12
Views: 6540

Re: Softstep 2 doesnt respond sometimes

hi,
i ended up sending the pedal back before my trial period is over
is not a cheap pedal and if it doesnt work thers no point in keeping it
so i cant try this anymore but ill keep your suggestions in mind
thanx anyway
cheers
L.
by Labalou
Wed Dec 17, 2014 11:47 pm
Forum: SoftStep Users' Help Exchange
Topic: Softstep 2 doesnt respond sometimes
Replies: 12
Views: 6540

Re: Softstep 2 doesnt respond sometimes

ok i see,in any case it has definetly been sent to the Softstep
but i still cannot get it to go the normal range 0-127...

Go to advanced search

cron