Search found 5 matches

Go to advanced search

by JanKliemann
Tue May 14, 2019 4:52 pm
Forum: QuNeo General Discussion
Topic: QuNeo Rotaries
Replies: 1
Views: 379

QuNeo Rotaries

I have a problem with the Rotaries on the QuNeo. I can use them like normal faders for values from 1-127 if set to normal mode. But when I set them as relative for Endless Encoder it gets a bit tricky. I can manage, that for example, via Quick-Controls, I can control Faders inside the Mix-Console of...
by JanKliemann
Mon Apr 29, 2019 2:40 pm
Forum: QuNeo General Discussion
Topic: Pressure issue
Replies: 1
Views: 296

Pressure issue

Hi, I have a problem with pressure, no matter whether in Grid- or Normal-mode. I like to play melodies on my QuNeo. The problem now is, that when I let go a note completely before hitting another, everything works fine. But when the first note is not really let go before triggering a new one, the Pr...
by JanKliemann
Mon Feb 04, 2019 9:50 pm
Forum: QuNeo General Discussion
Topic: Ableton quneo unavailable editor going into expander mode
Replies: 4
Views: 2868

Re: Ableton quneo unavailable editor going into expander mode

I have a similar problem. So if I understand correctly, as a Win-User you have to always shut down Cubase or Ableton or whatever is using QuNeo, before being able to use the editor?
by JanKliemann
Mon Nov 27, 2017 2:20 pm
Forum: QuNexus General Discussion
Topic: Expression Pedal
Replies: 3
Views: 1834

Re: Expression Pedal

Hi, I have connected it the following way: QuNexus->TRRS male to 2 TRS female then I used a TRS male 3,5 to 6,3 female on one of the 2 TRS female and connected the Expression-Pedal there (it has a 6,3 male connection). The TRRS male to 2 TRS female cable is a headset cable with the usual green and p...
by JanKliemann
Wed Nov 15, 2017 3:47 pm
Forum: QuNexus General Discussion
Topic: Expression Pedal
Replies: 3
Views: 1834

Expression Pedal

Hello, I am quite new to the forum, so please send me a link, if this topic has already been spoken about too often. :-) I use my QuNexus with an Exp-Ped from M-Audio. It works ok, except one thing: I am not able to get the full range of MIDI data. When I set it up with CC11, Gain 1, Offset 0, Linea...

Go to advanced search