Search found 169 matches

Go to advanced search

by mocker
Tue Mar 21, 2017 4:15 am
Forum: SoftStep Users' Help Exchange
Topic: Softstep editors won't load presets
Replies: 4
Views: 2245

Re: Softstep editors won't load presets

The Editors have to be directly into the Applications folder and not inside the Editors Folder. If not, that doesn't work. This is a major point and you should write this clearly in the update folder or in an updated softstep manual !! I lost some time to understand and find the answer... Here it w...
by mocker
Thu Sep 08, 2016 6:46 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

I'd be surprised if you uncovered any behavior that differs from the previous firmware. This was basically a maintenance fix, and we tried not to touch too many things while getting the fix in. I've been using it for a couple weeks with no strangeness. So you won't be surprised to learn everything ...
by mocker
Wed Sep 07, 2016 4:46 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

TheOtherSupport@KMI wrote:https://files.keithmcmillen.com/downloads/softstep/SoftStepEditors_Mac_2.03.dmg


Thanks a lot, I'll report as soon as installed.
by mocker
Tue Sep 06, 2016 2:03 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

+ 1
by mocker
Sat Jul 23, 2016 2:47 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

TheOtherSupport@KMI wrote:The 'discussions' are 'going well'.

We're testing a firmware right now.


Great news, thanks :)
by mocker
Thu Jul 21, 2016 4:52 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

Yeah, we are aware, and we will look into this as soon as we can. That was your answer on May 17, when 10.11.5 came out. Thread started Apr 1, so it's been almost 4 months. 10.11.6 was just released. It's been noted by several users that afawk no other company has such an issue with their firmware....
by mocker
Tue Jul 05, 2016 6:43 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

TheOtherSupport@KMI wrote:Nope I didn't copy and paste, but I could've because there is no news on this front.


Seriously, 3 weeks later, stiil nothing ?? Please, at least give us a roadmap or something.
by mocker
Sun Jun 19, 2016 11:38 pm
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

I'm afraid there is some truth in your post.
by mocker
Thu Jun 16, 2016 12:53 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

TheOtherSupport@KMI wrote:Nope I didn't copy and paste, but I could've because there is no news on this front.


Yes, unfortunately.
by mocker
Wed Jun 15, 2016 1:11 am
Forum: SoftStep Users' Help Exchange
Topic: Ableton & SS2 Nav L<>R
Replies: 61
Views: 10139

Re: Ableton & SS2 Nav L<>R

TheOtherSupport@KMI wrote:We will look into this as soon as we can.


Did you just "copy/paste" your answer ? OK, I know, little joke there…

Go to advanced search