Search found 24 matches

Go to advanced search

by slatepipe
Mon Mar 02, 2015 2:28 am
Forum: QuNeo General Discussion
Topic: quneo stopped responding to midi mapping ableton live
Replies: 8
Views: 6307

Re: quneo stopped responding to midi mapping ableton live

:oops:

simple things....yes i was in the wrong preset. i must have accidentally switched when selecting coma mode

thanks for the advice though
by slatepipe
Fri Feb 27, 2015 9:45 am
Forum: QuNeo General Discussion
Topic: quneo stopped responding to midi mapping ableton live
Replies: 8
Views: 6307

quneo stopped responding to midi mapping ableton live

hi - so i'm in the process of making an instrument rack with a load of samplers in ableton live, mapped to the pads on my quneo. i mapped each pad with x-y to a filter and pressure to volume. it worked fine. i went out to get some lunch and left it all on, when i came back none of the midi assignmen...
by slatepipe
Wed Jul 24, 2013 12:03 pm
Forum: QuNeo General Discussion
Topic: changing midi channel on a pad
Replies: 1
Views: 2105

changing midi channel on a pad

hi there i dont know what im doing wrong, maybe someone can help...? i am already using midi channels 1 to 4 in my ableton set with my uc33e so now that i have a quneo i want to try and incorporate that into my set without things getting confused so i want to start using channels 5 and upwards to se...
by slatepipe
Fri Jul 19, 2013 3:02 am
Forum: QuNeo General Discussion
Topic: ableton 9 control surface problem
Replies: 1
Views: 2520

ableton 9 control surface problem

hi there ive had a quneo for a few weeks now and am trying to get to grips with it with ableton 9. my problem is i cant get ableton to respond in any way to the quneo when i select the preset 9 to use the quneo as a control surface i have followed all the troubleshooting tips that i can find. update...

Go to advanced search

cron