Search found 737 matches

Go to advanced search

by TheOtherSupport@KMI
Fri Mar 07, 2014 10:28 am
Forum: SoftStep Users' Help Exchange
Topic: Windows Editor - SS Trade In
Replies: 34
Views: 16841

Re: Windows Editor - SS Trade In

Just noticed that this appears to only be true in Standalone mode. None of my Hosted presets came across. I only use in Standalone currently, so didn't pick up on right away. No setlists came through in either Standalone or Hosted mode. Preset importing is independent for each mode. If you switch t...
by TheOtherSupport@KMI
Fri Mar 07, 2014 10:07 am
Forum: SoftStep Users' Help Exchange
Topic: Windows Editor - SS Trade In
Replies: 34
Views: 16841

Re: Windows Editor - SS Trade In

No new issues with the presets. I didn't state before that I also had the 'firmware stall' issue when initiating from the SoftStep app. Had to use the manual sysex file. Windows 8 - 64bit. Good to know that the preset importing is smooth sailing. Also, I'm glad that the manual update is working for...
by TheOtherSupport@KMI
Thu Mar 06, 2014 4:21 pm
Forum: SoftStep Users' Help Exchange
Topic: Windows Editor - SS Trade In
Replies: 34
Views: 16841

Re: Windows Editor - SS Trade In

Please do let us know if you run into any issues with the preset importing.

I am glad to hear that things are going well so far though.
by TheOtherSupport@KMI
Mon Mar 03, 2014 9:56 am
Forum: QuNexus General Discussion
Topic: individual velocity calibration
Replies: 3
Views: 3380

Re: individual velocity calibration

Have you tried using the per key sensitivity to adjust the keys?
by TheOtherSupport@KMI
Fri Feb 28, 2014 2:16 pm
Forum: SoftStep Users' Help Exchange
Topic: AT200
Replies: 7
Views: 4436

Re: AT200

I'll interpret that response as: it Worked!

Glad I could help.
by TheOtherSupport@KMI
Fri Feb 28, 2014 1:29 pm
Forum: SoftStep Users' Help Exchange
Topic: AT200
Replies: 7
Views: 4436

Re: AT200

You should set up the modline like this:
Screen Shot 2014-02-28 at 1.27.48 PM.png
by TheOtherSupport@KMI
Fri Feb 28, 2014 11:28 am
Forum: SoftStep Users' Help Exchange
Topic: AT200
Replies: 7
Views: 4436

Re: AT200

If the editor asks you to do a firmware update, I would go ahead and do the firmware update. Thee 'err1' message is associated with much older firmware and updating should fix that issue. what you're asking to do is very straightforward. Are you on windows or mac? If on Mac are you using the new edi...
by TheOtherSupport@KMI
Fri Feb 28, 2014 11:16 am
Forum: QuNexus General Discussion
Topic: Reverse LED status?
Replies: 6
Views: 4433

Re: Reverse LED status?

Just had a chat with one of the firmware guys, and this has been talked about in the past. There's a little hesitation concerning the amount of power that it would be drawing with all of the LEDs on all the time, but that's only an issue with the iPad. I think it would be a great idea. it looks slic...
by TheOtherSupport@KMI
Mon Feb 24, 2014 11:35 am
Forum: QuNeo General Discussion
Topic: XY mapping issues with CoMA, Sonar X3, and Alchemy [SOLVED]
Replies: 8
Views: 5368

Re: XY mapping issues with CoMA, Sonar X3, and Alchemy [SOLV

Glad you got up and running!

The QuNeo is definitely one of those devices where you need to spend some time with it in order to really get the most out of it.
by TheOtherSupport@KMI
Mon Feb 24, 2014 11:22 am
Forum: SoftStep Users' Help Exchange
Topic: Noob alert - Where's the software?
Replies: 1
Views: 1562

Re: Noob alert - Where's the software?

You have the new editors, which are actually much better (from an engineering standpoint, and also a usability standpoint) than anything you've seen in the videos. I would also suggest reading the manual, it's been totally revamped and has tons of information you need to know. AS far as starting wit...

Go to advanced search

cron