Search found 23 matches

Go to advanced search

by bramstad
Thu Aug 28, 2014 12:35 pm
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

I just received my softstep 2 today, first thing I did was install the latest firmware, then sent my patches. So it must be fresh. With my SS2, it now happens that the pedal works 100% correctly in HOSTED mode. in Standalone mode, it goes only until 60%. I use the same setlist both in hosted and sta...
by bramstad
Thu Aug 28, 2014 11:50 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

I calibrated again and again for at least 50 times the last weeks. Doesn't make a difference. Checked range knob (like previously commented). Modline appears to be normal. Which is prooved by the fact that it does work under SSCOM port 1, while in Hosted mode. Today I received the SoftStep 2. In the...
by bramstad
Thu Aug 28, 2014 1:28 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

Thanks for the reply. I tried working now in Standalone now. Now there's another weird problem: The pedal doesn't go further than value 62 (as counted in Midi Monitor). Previously it went until 127, now I get the range until 62. When I try to control a track's volume in ableton, it stops at around h...
by bramstad
Wed Aug 27, 2014 10:06 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

OK maybe I can use Standalone, but I haven't really worked with it yet, I should dive into the options of Standalone. However, in any case, I should be able to use Hosted if I choose to, and the Pedal should work the same way in both hosted and standalone, right? So I'm still curious why hosted make...
by bramstad
Wed Aug 27, 2014 6:22 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

Update: I just figured out that if I let Ableton listen only to the "SSCOM port 1" midi input, my pedal works again! I have the full range again. 1 thing remains the same, I still get fluctuating midi messages when the pedal is on top, but not as much as with "Softstep Share". Pr...
by bramstad
Wed Aug 27, 2014 6:09 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

I wish someone could reply with a solution a.s.a.p. because I have a very important performance next week and I need the pedal to work ... :(
by bramstad
Mon Aug 18, 2014 3:09 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

Would be nice if someone has the answer soon for a gig I have to play next week :)
by bramstad
Fri Aug 15, 2014 4:45 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

Yes, when I checked with MIDI monitor, the pedal was connected to the softstep. Here you can find a screenshot of the modline: https://www.dropbox.com/s/5m3z18cuig9ogcn/Schermafdruk%202014-08-15%2014.42.40.png BTW, Yesterday I had a collegue with the same Roland EV-5 pedal, I tested it on my softste...
by bramstad
Wed Aug 13, 2014 12:38 pm
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Re: Roland EV-5 expression pedal Problem!

Thanks for the replies. In MIDI Monitor, my pedal seems to be working OK. During the whole range of the pedal, the midi messages are gradually going up/down. In Ableton or the SoftStep controller, they still only start after about 75%. I checked all different settings on the dial on the side of my p...
by bramstad
Mon Aug 11, 2014 6:00 am
Forum: SoftStep Users' Help Exchange
Topic: Roland EV-5 expression pedal Problem!
Replies: 40
Views: 26292

Roland EV-5 expression pedal Problem!

Half a year ago I bought a Roland EV-5 expression pedal to use with my SoftStep in conjuction with Ableton Live. Since ever, I have problems with the pedal: The Softstep only "reads" the changes of the pedal starting from when the pedal is 75% up until 100% up. From 0% down until 75% up, n...

Go to advanced search

cron