Search found 121 matches

Go to advanced search

by emmett@KMI
Tue Dec 16, 2014 5:34 pm
Forum: QuNeo Feature Wishlist
Topic: Static Pad Bank
Replies: 5
Views: 3735

Re: Static Pad Bank

I could be wrong but I believe that the transpose offset is global rather than per pad.
by emmett@KMI
Tue Dec 16, 2014 3:04 pm
Forum: SoftStep Users' Help Exchange
Topic: Softstep 2 doesnt respond sometimes
Replies: 12
Views: 6219

Re: Softstep 2 doesnt respond sometimes

Are you in Hosted mode? During pedal calibration do you see the Blue/Pink vertical bar cover the whole range (the pink goes all the way to the top)?
by emmett@KMI
Tue Dec 16, 2014 1:49 pm
Forum: 12 Step Users' Help Exchange
Topic: Triggering Chords
Replies: 1
Views: 2337

Re: Triggering Chords

If the 4-digit display does not read the name of your custom preset then that means your 12 Step is not currently on your new preset. Open your setlist and make sure that your new preset is on the list. Remember it's slot position, then you can navigate to that position from the board. Does that mak...
by emmett@KMI
Tue Dec 16, 2014 12:12 pm
Forum: SoftStep Feature Wishlist
Topic: Full range velocity response
Replies: 1
Views: 2048

Re: Full range velocity response

Thanks for the suggestion, I'll log your request.

For now, we consider the 12 Step as being the ideal foot controller for sending note and velocity data, while the SoftStep is ideal for sending out program changes and unique CC# data per key.
by emmett@KMI
Tue Dec 16, 2014 12:09 pm
Forum: SoftStep Users' Help Exchange
Topic: Softstep 2 doesnt respond sometimes
Replies: 12
Views: 6219

Re: Softstep 2 doesnt respond sometimes

Your pedal goes from 0 to 120 before or after calibrating?
by emmett@KMI
Tue Dec 16, 2014 12:03 pm
Forum: QuNeo Feature Wishlist
Topic: Static Pad Bank
Replies: 5
Views: 3735

Re: Static Pad Bank

As far as I know, enabling banks for pads will affect all pads.
by emmett@KMI
Tue Dec 16, 2014 11:32 am
Forum: 12 Step Users' Help Exchange
Topic: 12 Step, Expander and Old Sound Modules
Replies: 1
Views: 1919

Re: 12 Step, Expander and Old Sound Modules

To use the Expander with hardware MIDI devices: 1. Make sure that that you have a USB-Mini cable plugged from your Expand port on your 12 Step. 2. The standard USB port on your 12 Step is left not connected. 3. Power your expander by plugging standard USB A-B cable from the expander to a powered USB...
by emmett@KMI
Tue Dec 09, 2014 6:33 pm
Forum: SoftStep Users' Help Exchange
Topic: Softstep 2 doesnt respond sometimes
Replies: 12
Views: 6219

Re: Softstep 2 doesnt respond sometimes

There is a Core MIDI bug which can cause devices to need to be replugged in when you first power up a Mavericks machine, This could be true for other Mac OSs as well. That could be causing your problem. Regarding your pedal behavior. Make sure to go to the SoftStep advanced editor and in settings hi...
by emmett@KMI
Tue Nov 25, 2014 4:55 pm
Forum: QuNexus General Discussion
Topic: QuNexus Editor blank on OSX 10.10.1
Replies: 5
Views: 3239

Re: QuNexus Editor blank on OSX 10.10.1

It could be that your app lost all presets. Have you tried re-downloading the app and reinstalling?
by emmett@KMI
Tue Nov 25, 2014 12:12 pm
Forum: QuNeo General Discussion
Topic: Please Help: QuNeo editor wont update my firmware
Replies: 10
Views: 6069

Re: Please Help: QuNeo editor wont update my firmware

You manually updated your firmware and you are still getting a firmware out of date loop in the editor, correct? What happens if you cancel the update? When you say: "It does the "rainbow wipe" and then nothing.", are you saying that the QuNeo does not light up in any way to butt...

Go to advanced search

cron