Search found 64 matches

Go to advanced search

by Otis Scarecroe
Tue Aug 16, 2011 9:07 am
Forum: SoftStep Feature Wishlist
Topic: BBCode in the forums!
Replies: 5
Views: 4265

Re: BBCode in the forums!

+1
by Otis Scarecroe
Mon Aug 15, 2011 9:34 am
Forum: SoftStep Feature Wishlist
Topic: Tempo LED
Replies: 8
Views: 8335

Re: Tempo LED

+1 on the led flashing tempo
by Otis Scarecroe
Mon Aug 08, 2011 9:31 am
Forum: SoftStep Users' Help Exchange
Topic: Possible polling or Forum Heading for SS Bugs and Issues
Replies: 2
Views: 2418

Re: Possible polling on SS humm and other bugs and issues

Thanks for the reply. Shared information is the path to understanding this device and avoiding repeated questions about the same issues. The search function and FAQ are helpful,but don't always satisfy for specifics. Other forums dealing with specific devices almost always have a place for reporting...
by Otis Scarecroe
Wed Aug 03, 2011 5:52 pm
Forum: SoftStep Users' Help Exchange
Topic: Does the expression pedal need a pad to activate it ?
Replies: 3
Views: 2750

Re: Does the expression pedal need a pad to activate it ?

Carson, I bought the Softstep early on (#51). I bought the expander at the same time.It came with a 1/4 to 1/8 adapter. If you started sending them out with a 1/4 to 1/8 cable later on,I'd prefer that. The adapter combined with a quarter inch jack housing sticks out and begs to be stepped on. Worth ...
by Otis Scarecroe
Wed Aug 03, 2011 10:13 am
Forum: SoftStep Users' Help Exchange
Topic: Possible polling or Forum Heading for SS Bugs and Issues
Replies: 2
Views: 2418

Possible polling or Forum Heading for SS Bugs and Issues

Hey all, Considering there is no "known bug" heading in the forum directory, it might be helpful to take a poll of users that are having a problem with the "humming issue", and other bugs and issues. Unfortunately, I don't see a polling function on this forum either. (maybe I've ...
by Otis Scarecroe
Mon Aug 01, 2011 4:40 pm
Forum: SoftStep Users' Help Exchange
Topic: Humming noise
Replies: 110
Views: 64867

Re: Humming noise

Axel, For further clarification.... You "hear the humm when you hold the Softstep to your ear.." I assume you hear the humm out of your speakers with Softstep on and not connected to any other gear,and when you turn the SS off the humm in the speakers goes away??? Will we go round in circl...
by Otis Scarecroe
Sun Jul 31, 2011 3:08 pm
Forum: SoftStep Users' Help Exchange
Topic: SS MIDI Expander strangeness
Replies: 8
Views: 6023

Re: SS MIDI Expander strangeness

Edmann, Steve Lawson ,Softstep user, reported this on another forum: "The only thing at the moment that is foxing me is not being able to get MIDI into the LP1 via the MIDI in on the KMI midi convertor box, but that's an issue for their forum, not this one." I thought to bring it here as s...
by Otis Scarecroe
Fri Jul 29, 2011 4:02 pm
Forum: SoftStep Users' Help Exchange
Topic: Humming noise
Replies: 110
Views: 64867

Re: Humming noise

So this happens in standalone with hardware setup ( no computer involved ) if lights are on? This, again, would be a good time for a KMI response to this issue on the forum, if possible. You guys (KMI moderators) reading this? Is this fixable or not? It's good to know the limitations of any piece of...
by Otis Scarecroe
Mon Jul 25, 2011 4:52 pm
Forum: SoftStep Users' Help Exchange
Topic: Humming noise
Replies: 110
Views: 64867

Re: Humming noise

This topic has been active for sometime now. Wondering if anybody in the community using the Softstep with their guitar has no hum problem with the backlight on? A few questions for those dealing with hum: Is this happening with electric guitars only? If so single coil and/or humbuckers? If acoustic...
by Otis Scarecroe
Mon May 23, 2011 1:02 pm
Forum: SoftStep Users' Help Exchange
Topic: SUCCESS RATE WITH STANDALONE WINDOWS
Replies: 4
Views: 3546

Re: SUCCESS RATE WITH STANDALONE WINDOWS

Thanks for responding Kaspar & Eric !

>>>Bump again: Anyone else??

O

Go to advanced search

cron