Search found 726 matches

Go to advanced search

by TheSupport@KMI
Wed Apr 02, 2014 11:57 am
Forum: SoftStep Users' Help Exchange
Topic: softstep 2 and trade in/discount for SS1 users
Replies: 13
Views: 7953

Re: softstep 2 and trade in/discount for SS1 users

Everybody interested in the discount, please email our sales guy directly at jon@keithmcmillen.com and ask him when it's going to be implemented. I have a feeling hearing from users could be a necessary kick in the pants.
by TheSupport@KMI
Mon Mar 31, 2014 6:19 pm
Forum: 12 Step Users' Help Exchange
Topic: Alesis io dock mod for 12step
Replies: 4
Views: 4508

Re: Alesis io dock mod for 12step

Oooooo, nice. Thanks for confirming this!
by TheSupport@KMI
Mon Mar 31, 2014 6:10 pm
Forum: QuNexus General Discussion
Topic: controller layer not sending
Replies: 7
Views: 3866

Re: controller layer not sending

Okay, well then I'm back to being "at a loss". You are the only person who has ever run into this issue — and we have a lot of QuNexus users on Windows. If huskernz is correct I would potentially try the things suggested here: http://starrguide.com/windows-is-using-large-font-mode-error/ a...
by TheSupport@KMI
Mon Mar 31, 2014 1:58 pm
Forum: QuNexus General Discussion
Topic: controller layer not sending
Replies: 7
Views: 3866

Re: controller layer not sending

I'm kind of at a loss as to why your editor would be behaving like that in Windows. It could potentially have something to do with bootcamp, but in theory that is the exact same thing as just running Windows on a "non-Mac". I'll track down our Windows install disk and load it on my Mac her...
by TheSupport@KMI
Mon Mar 31, 2014 1:39 pm
Forum: QuNeo Feature Wishlist
Topic: Feature Requests
Replies: 8
Views: 5915

Re: Feature Requests

No worries.

TheOtherSupport has been spending some time learning Bitwig's scripting API, so I'm pretty sure we'll get something together in the near future.

Is there anything in particular you'd like to see?
by TheSupport@KMI
Mon Mar 31, 2014 1:36 pm
Forum: SoftStep Users' Help Exchange
Topic: How do you move stand alone preset to another computer?
Replies: 7
Views: 4376

Re: How do you move stand alone preset to another computer?

Also, the Windows version of the SoftStep 2 editors will be released this week. Look out for that. It's much less of a pain to work with than 1.2 and 1.21.
by TheSupport@KMI
Mon Mar 31, 2014 1:35 pm
Forum: SoftStep Users' Help Exchange
Topic: How do you move stand alone preset to another computer?
Replies: 7
Views: 4376

Re: How do you move stand alone preset to another computer?

Let's try to get this worked out! For transferring presets, all you need to do is make a copy of your entire "Presets" folder (located in the same directory as the editor application. Just swap out the other installation's Presets folder for your copy. Now when you open up the editor every...
by TheSupport@KMI
Fri Mar 28, 2014 12:47 pm
Forum: QuNexus General Discussion
Topic: controller layer not sending
Replies: 7
Views: 3866

Re: controller layer not sending

What operating system are you on? And what model of computer are you using? The text shouldn't be getting cut off like that and the checkboxes should be showing properly. I'm pretty sure this is the first time anyone has brought this up, and we do have a lot of Windows users. It doesn't look like th...
by TheSupport@KMI
Tue Mar 25, 2014 4:36 pm
Forum: QuNeo Feature Wishlist
Topic: Feature Requests
Replies: 8
Views: 5915

Re: Feature Requests

1. This would require the VST to be capable of outputting MIDI. And, I'm not sure, would this be for things like updating the LEDs on the sliders and such? If so, the QuNeo already has specific MIDI CCs that will update the LEDs when received. There are diagrams on pages 38-39 in the QuNeo Full Manu...
by TheSupport@KMI
Tue Mar 18, 2014 1:41 pm
Forum: SoftStep Users' Help Exchange
Topic: SoftStep 2 Multiple CC on one key -Line 6 DT50
Replies: 19
Views: 8723

Re: SoftStep 2 Multiple CC on one key -Line 6 DT50

Your problem is that your modlines in no way look like the screenshot I posted. If you copy the one I posted, it will work. The only difference you should have is the "Output Port" should be set to SoftStep Expander (since you want to send this out the Expander), and any LED stuff you want...

Go to advanced search

cron