Search found 79 matches

Go to advanced search

by TomSwirly
Mon Aug 08, 2011 9:00 pm
Forum: SoftStep Max/MSP Dev Kit forum
Topic: Weird, small issue with the devkit - "counter" is broken.
Replies: 4
Views: 3446

Re: Weird, small issue with the devkit - "counter" is broken

I was kidding of course. Windows machines are perfectly useful and I'd never take offense - any tool for the job. Generally, by calling it "Windoze" you give yourself away! Still fascinated by this issue and might try it on my other "clean" machine later - even though it's tiny, ...
by TomSwirly
Mon Aug 08, 2011 8:58 pm
Forum: SoftStep Max/MSP Dev Kit forum
Topic: Stress-testing the Softstep devkit.
Replies: 6
Views: 4410

Re: Stress-testing the Softstep devkit.

Thanks for the warning re: bricking - but it'll be fine if I unplug it and plug it back in, right? Regarding the build issue... hmm, interesting! I just tried the Make from a clean build and it seemed to work fine here (Mac OS/X). You need to call make from the directory the Makefile is in but it's ...
by TomSwirly
Mon Aug 08, 2011 10:51 am
Forum: SoftStep Max/MSP Dev Kit forum
Topic: Stress-testing the Softstep devkit.
Replies: 6
Views: 4410

Stress-testing the Softstep devkit.

Pursuant to the last conversation, I decided to see how much data you really could send to the softstep. I wrote a little Max/Javascript patch to scroll messages across the SS's display and turned the speed up to 1000 characters a second (the maximum rate that Max will practically allow). No problem...
by TomSwirly
Mon Aug 08, 2011 9:41 am
Forum: SoftStep Max/MSP Dev Kit forum
Topic: The "only one ss box" rule.
Replies: 14
Views: 11605

Re: The "only one ss box" rule.

Thanks for the fast replies! Pretty amazing! Nope, no Windoze in this house - it's a Windows-free zone. I think there's a Windows installation still on the wife's tiny notebook, but even in that case she actually boots into Joliecloud. I do see the ref.counts go up and on the Max window though. I've...
by TomSwirly
Mon Aug 08, 2011 8:36 am
Forum: SoftStep Max/MSP Dev Kit forum
Topic: Weird, small issue with the devkit - "counter" is broken.
Replies: 4
Views: 3446

Re: Weird, small issue with the devkit - "counter" is broken

Now, now! No need to get personal! j/k ;-)

Nope, I'm Mac all the way. It's hardly a big deal - I fixed it in a few seconds and it didn't hold me up, but I thought I'd put it here "for the next guy".
by TomSwirly
Sun Aug 07, 2011 5:13 pm
Forum: SoftStep Max/MSP Dev Kit forum
Topic: The "only one ss box" rule.
Replies: 14
Views: 11605

The "only one ss box" rule.

It seems as if that's "only one instance of ss per Max session, ever" - in other words, once I open any patch that has an ss box in it, even if I close it before continuing, if I open any other patch with ss in it, it just doesn't work (i.e. all inputs and outputs are just dead). From havi...
by TomSwirly
Sun Aug 07, 2011 10:55 am
Forum: SoftStep Feature Wishlist
Topic: BBCode in the forums!
Replies: 5
Views: 4265

BBCode in the forums!

Well, this isn't _quite_ a Softstep feature, but I'd love it if BBCode and even smileys were turned on. I'm very used to phpBB from various other software forums I'm on, but they always leave the BBCode and smileys on. BBCode is extremely useful if you're posting code samples or tables (because the ...
by TomSwirly
Sun Aug 07, 2011 10:46 am
Forum: SoftStep Max/MSP Dev Kit forum
Topic: Max/MSP dev kit ruleZ! And an initialization question...
Replies: 1
Views: 2087

Max/MSP dev kit ruleZ! And an initialization question...

It does everything you need and it's really simple to use. Bravo! I'm immediately starting to write a lot of Javascript code for this, stay tuned! Now, I'm looking at the InitiailzationRoutine subpatcher in the demo. I'd first note that it should be InitializationRoutine :-P but more seriously, I ca...
by TomSwirly
Sun Aug 07, 2011 10:27 am
Forum: SoftStep Max/MSP Dev Kit forum
Topic: Weird, small issue with the devkit - "counter" is broken.
Replies: 4
Views: 3446

Weird, small issue with the devkit - "counter" is broken.

There's a weirdness when I load my devkit - one which doesn't affect the basic functionality and one I could fix, but I thought I'd report it anyway. Things seemed to work fine, except that there were a lot of errors on the Max messages page (reproduced at the end of this). Eventually, I got into th...

Go to advanced search

cron