Drops USB connection frequently

Get help from other SoftStep users.
snorhyvel
Posts: 4
Joined: Fri Aug 30, 2013 3:31 am

Drops USB connection frequently

Postby snorhyvel » Sun Nov 24, 2013 11:42 pm

I'm using SS in stand alone mode together with Bome's Miditranslator to control my ligthing program (Martin M-PC) and my MP3 player (Foobar2000). In about every fifth minute the application stops working and I have to unplug USB and reconnect it to make it work again.

Someone got any clue?

I use Win7 64 bit on a HP Probook 6465b
snorhyvel
Posts: 4
Joined: Fri Aug 30, 2013 3:31 am

Re: Drops USB connection frequently

Postby snorhyvel » Sun Dec 08, 2013 10:37 pm

Nobody?
User avatar
dirk
Posts: 114
Joined: Thu Feb 24, 2011 9:51 pm

Re: Drops USB connection frequently

Postby dirk » Tue Dec 10, 2013 3:39 pm

Sound like a USB controller issue, it's trying to save power I would guess. It's the USB Root Hub in your system settings I think. Also check your Power Options, could be you've got something in there that needs tweaking.
If you look online any of the standard audio system optimization guides should be able to get to it right.
You might check your sound card manufacturer website for clues too.
Good luck,
Dirk
lod_ashtraroth
Posts: 8
Joined: Tue Jun 17, 2014 9:59 am

Re: Drops USB connection frequently

Postby lod_ashtraroth » Tue Sep 08, 2015 10:51 pm

I used to get this on PC often. Never had a problem once with Mac.

Return to “SoftStep Users' Help Exchange”

Who is online

Users browsing this forum: No registered users and 2 guests

cron