Softstep 1 dead, help!

Get help from other SoftStep users.
prestosafe
Posts: 1
Joined: Sat Nov 07, 2015 1:42 pm

Softstep 1 dead, help!

Postby prestosafe » Sat Nov 07, 2015 1:55 pm

Hello, just found my way to the forums!
I have an original softstep pedal and did just run in to a problem,
I was editing the note value for one of the pad controllers in the Basic editor when the softsep froze and then the panel went full blank. Basically what happened is that I pressed "Save and sync" and it loaded the modified preset to my softstep. The panel blinked, and said "softstep", after a while I tried using the navigation button to change the present and the panel just go blank, but all of the pads were still backlit and the whole thing froze.

When i plug it in and out the panel said "91", then "soft" for about half a second, then it turns blank again, and it won't connect to the editing software. I´ve tried all the steps suggested in the softstep FAQ, even tried to manually reset the firmware (factory reset) with Sysex librarian.
I do see the "SSCOM" in the "Midi studio" in Mac os X utilities, but thats about all. Any idea what could have gone wrong?
Really frustrating, since I just got everything working just as I wanted to...
All the best
Oskar
TheOtherSupport@KMI
Posts: 750
Joined: Fri Jan 31, 2014 5:31 pm

Re: Softstep 1 dead, help!

Postby TheOtherSupport@KMI » Mon Nov 09, 2015 9:45 am

Sent a reply via your support ticket.

Return to “SoftStep Users' Help Exchange”

Who is online

Users browsing this forum: No registered users and 1 guest

cron