SS2 freezes and advanced editor crash

Get help from other SoftStep users.
Briggy
Posts: 40
Joined: Mon Nov 23, 2015 8:54 am

Re: SS2 freezes and advanced editor crash

Postby Briggy » Wed Dec 09, 2015 4:14 pm

I guess I should try another firmware update...........but am not doing anything until after a recording gig on FridAY - can't be risking having to reprogram anything before that.
Briggy
Posts: 40
Joined: Mon Nov 23, 2015 8:54 am

Re: SS2 freezes and advanced editor crash

Postby Briggy » Mon Jan 04, 2016 2:17 pm

OK, finally got a chance to revisit this SS2 crash situation.

I updated the firmware again and was able to send editor changes to the Softstep.

Hooray!

BUT

then I connected my Moog EP 3 pedal and started to try tweak the sensitivity (like other EP3 users, I am getting no response until the last 40% of pedal movement - BTW I later sorted that out by resetting the sensitivity in the PEDAL tab of the setting menu).

Hmmm... OK I thought: maybe I'll try upping the gain in the modline - then when I tried to send the change to the SS >> welcome back to crashland!
So then I tried to switch off the modline with the pedal and the same thing happened when I tried to send that to the SS.

Well, at least I have found wherein the weirdness lies - dunno why but it is to do with the expression pedal, which is when all the problems began in the first place...... as I noted initially.

As far as that Moog pedal goes, BTW, I have to have the onboard pot maxed out to get ANY response.
TheOtherSupport@KMI
Posts: 750
Joined: Fri Jan 31, 2014 5:31 pm

Re: SS2 freezes and advanced editor crash

Postby TheOtherSupport@KMI » Tue Jan 05, 2016 6:51 am

So once you update the firmware, you can send the setlist the first time with no problem, then after you make adjustments to the pedal modline it crashes?

If you're getting a weird response curve, reset Global Sensitivity to default, Update firmware, and read this article: http://www.soundonsound.com/forum/showf ... ain=322584

All expression pedals are not created equal. It's impossible to make hardware that will work with EVERY SINGLE expression pedal. If your range is looking funny, there might not be anything wrong with your pedal or the SS they might just be incompatible.
Briggy
Posts: 40
Joined: Mon Nov 23, 2015 8:54 am

Re: SS2 freezes and advanced editor crash

Postby Briggy » Tue Jan 05, 2016 2:24 pm

I didn't re-check, because I was so happy to have solved my hassles, but I think the problem might be sending changes to the modlines when the pedal is connected.

Yes, all cool after firmware upgrade/reboot or whatever it is doing.

Pedal is fine as of now as well.

It is a Moog EP3 - which in another post you or a colleague said they had one working with the softstep 2 with no problems. So that pedal therefore not incompatible.

Understand all pedals not made equal, of course. But looking at all the pedal posts I could find on here, it does seem like pedals can have issues as seen in that excellent link you sent on expression pedals, many thanks. And thanks for your input throughout. Happy new year.

Return to “SoftStep Users' Help Exchange”

Who is online

Users browsing this forum: No registered users and 1 guest

cron