Ableton & SS2 Nav L<>R

Get help from other SoftStep users.
gilbertplantinga
Posts: 11
Joined: Fri Oct 11, 2013 12:15 pm

Re: Ableton & SS2 Nav L<>R

Postby gilbertplantinga » Sun Sep 04, 2016 11:26 am

Another month gone by, I really want to be able to use my SS2 again :(
User avatar
EnjoyRC
Posts: 14
Joined: Fri Apr 01, 2016 3:28 am

Re: Ableton & SS2 Nav L<>R

Postby EnjoyRC » Sun Sep 04, 2016 11:34 am

I'm still ready to beta test too.
Live Setup:
MacBook Pro, OSX 10.12.x, MOTU UltraLite mk4 & micro lite, Push 2, SoftStep 2, NI Maschine 2
Ableton Live Suite 9.6, M4L 7, Logic Pro X
gilbertplantinga
Posts: 11
Joined: Fri Oct 11, 2013 12:15 pm

Re: Ableton & SS2 Nav L<>R

Postby gilbertplantinga » Sun Sep 04, 2016 5:43 pm

+1
mocker
Posts: 170
Joined: Sat Jan 29, 2011 3:48 pm

Re: Ableton & SS2 Nav L<>R

Postby mocker » Tue Sep 06, 2016 2:03 am

+ 1
User avatar
EnjoyRC
Posts: 14
Joined: Fri Apr 01, 2016 3:28 am

Re: Ableton & SS2 Nav L<>R

Postby EnjoyRC » Tue Sep 06, 2016 5:07 pm

TheOtherSupport@KMI wrote:https://files.keithmcmillen.com/downloads/softstep/SoftStepEditors_Mac_2.03.dmg

Downloading and diving in.. I'll post back in a bit.
Live Setup:
MacBook Pro, OSX 10.12.x, MOTU UltraLite mk4 & micro lite, Push 2, SoftStep 2, NI Maschine 2
Ableton Live Suite 9.6, M4L 7, Logic Pro X
gilbertplantinga
Posts: 11
Joined: Fri Oct 11, 2013 12:15 pm

Re: Ableton & SS2 Nav L<>R

Postby gilbertplantinga » Tue Sep 06, 2016 6:47 pm

All working as before and as expected! Now on to new projects, and I'll certainly chime in if anything comes up.

MacbookPro12.1 OS X 10.11.6
User avatar
EnjoyRC
Posts: 14
Joined: Fri Apr 01, 2016 3:28 am

Re: Ableton & SS2 Nav L<>R

Postby EnjoyRC » Wed Sep 07, 2016 1:56 am

Same here... All working so far. More Ableton testing today.
Live Setup:
MacBook Pro, OSX 10.12.x, MOTU UltraLite mk4 & micro lite, Push 2, SoftStep 2, NI Maschine 2
Ableton Live Suite 9.6, M4L 7, Logic Pro X
TheOtherSupport@KMI
Posts: 723
Joined: Fri Jan 31, 2014 5:31 pm

Re: Ableton & SS2 Nav L<>R

Postby TheOtherSupport@KMI » Wed Sep 07, 2016 4:35 am

I'd be surprised if you uncovered any behavior that differs from the previous firmware. This was basically a maintenance fix, and we tried not to touch too many things while getting the fix in. I've been using it for a couple weeks with no strangeness.
mocker
Posts: 170
Joined: Sat Jan 29, 2011 3:48 pm

Re: Ableton & SS2 Nav L<>R

Postby mocker » Wed Sep 07, 2016 4:46 am

TheOtherSupport@KMI wrote:https://files.keithmcmillen.com/downloads/softstep/SoftStepEditors_Mac_2.03.dmg


Thanks a lot, I'll report as soon as installed.

Return to “SoftStep Users' Help Exchange”

Who is online

Users browsing this forum: No registered users and 1 guest

cron