Page 5 of 7

Re: Ableton & SS2 Nav L<>R

Posted: Wed Jul 06, 2016 10:18 am
by TheOtherSupport@KMI
We have begun internal discussions on getting this fixed. I still can't give any info on a potential release date yet though.

Re: Ableton & SS2 Nav L<>R

Posted: Wed Jul 06, 2016 11:11 am
by EnjoyRC
TheOtherSupport@KMI wrote:We have begun internal discussions on getting this fixed. I still can't give any info on a potential release date yet though.

Looking forward to hearing how this goes.. My SS2 has been sitting on the shelf since I started this forum thread.

Re: Ableton & SS2 Nav L<>R

Posted: Thu Jul 21, 2016 4:52 am
by mocker
TheOtherSupport@KMI wrote:Yeah, we are aware, and we will look into this as soon as we can.


That was your answer on May 17, when 10.11.5 came out. Thread started Apr 1, so it's been almost 4 months. 10.11.6 was just released. It's been noted by several users that afawk no other company has such an issue with their firmware.
So the question is : how are your "internal discussions" going ? Thanks.

Re: Ableton & SS2 Nav L<>R

Posted: Thu Jul 21, 2016 9:24 am
by TheOtherSupport@KMI
The 'discussions' are 'going well'.

We're testing a firmware right now.

Re: Ableton & SS2 Nav L<>R

Posted: Thu Jul 21, 2016 9:29 am
by EnjoyRC
TheOtherSupport@KMI wrote:The 'discussions' are 'going well'.

We're testing a firmware right now.

That's good news!!

Re: Ableton & SS2 Nav L<>R

Posted: Sat Jul 23, 2016 2:47 am
by mocker
TheOtherSupport@KMI wrote:The 'discussions' are 'going well'.

We're testing a firmware right now.


Great news, thanks :)

Re: Ableton & SS2 Nav L<>R

Posted: Mon Aug 01, 2016 3:27 pm
by shaunbarlow
Hi all,
I've just dusted off my SoftStep to use on a new project and am experiencing this bug.

Any progress on that firmware update?

Thanks for working to keep our SoftSteps rocking!

Re: Ableton & SS2 Nav L<>R

Posted: Tue Aug 02, 2016 2:49 am
by TheOtherSupport@KMI
We're testing a new firmware right now.

Re: Ableton & SS2 Nav L<>R

Posted: Tue Aug 02, 2016 9:18 am
by EnjoyRC
TheOtherSupport@KMI wrote:We're testing a new firmware right now.

Need any beta testing?

Re: Ableton & SS2 Nav L<>R

Posted: Wed Aug 03, 2016 2:48 am
by TheOtherSupport@KMI
Maybe, I'll see what the word is on that