answering announcement (cannot) ???

Share your wishes for the future of SoftStep.
kasper_toeplitz
Posts: 26
Joined: Tue Feb 01, 2011 12:46 pm

answering announcement (cannot) ???

Postby kasper_toeplitz » Mon Aug 01, 2011 5:56 am

hi

not sure if it is me or the rule here, but I can not answer/react to some posts - for example the announcement of 1.2 softstep , even if I see that someone else DID answer to it..... no way to replay......

anyhow , the question was - I was using some pre-1.2 beta which allowed me to use the maxMSP objects. Now I downloaded the 1.2, which made me update the firmware as well - This firmware is 100% ok with the max objects??

thanks you

kasper
TheSupport@KMI
Posts: 726
Joined: Wed Jul 13, 2011 12:30 pm

Re: answering announcement (cannot) ???

Postby TheSupport@KMI » Mon Aug 01, 2011 2:04 pm

Hey Kasper,

The new VK2 firmware for SoftStep 1.2 should be compatible with the older beta dev kit MaxMSP objects.

We also released a 1.0 version of the Max/MSP dev kit (for Mac) that is compatible with the new firmware. It can be found on the SoftStep downloads page: http://www.keithmcmillen.com/softstep/downloads/

or

Direct download link: http://www.keithmcmillen.com/downloads/ ... t_V1.0.zip
2, 3, 5, 13, 89, 233, 1597, 28657, 514229, 433494437, 2971215073

Return to “SoftStep Feature Wishlist”

Who is online

Users browsing this forum: No registered users and 1 guest