Help! Quneo doesn't work at all!

Posts: 1
Joined: Wed Sep 30, 2015 6:27 am

Help! Quneo doesn't work at all!

Postby terv » Wed Sep 30, 2015 6:54 am

Hello! Bought my Quneo few days ago and wondering am I doing something wrong or is my Quneo broken. So I installed Quneo editor and updated firmware. Then I first tried it in Traktor Pro. Loaded Preset 12 in Quneo and Quneo.tsi in Traktor, the lights appear to my quneo but nothing works. Sometimes play button works but nothing else. After this I tried the same with Mixxx and again, lights appear but NOTHING works. :shock:

- I am in preset 12,
- I have installed mappings for mixxx and traktor
- tried in different USB-ports (3.0 and 2.0)
- updated firmware many times
- have been using traktor for many many years and havent had any issues with any other controllers or external mixers
Posts: 745
Joined: Fri Jan 31, 2014 5:31 pm

Re: Help! Quneo doesn't work at all!

Postby TheOtherSupport@KMI » Wed Sep 30, 2015 7:11 am

The fact that the LEDs light up on the QuNeo means that your input and output are likely setup correctly, you just aren't sending the right MIDI data.
Have you followed all the steps in the quickstart thats included in the Software Tempaltes Installer?
Could you make sure to hit the Update All button in the Editor to confirm we have sent all the presets to the device?
Are you sure you are using the correct preset? (furthest to the right, in the third row from the bottom)

I was able to set this up and most of the controls are working as expected with preset 12 and the included .tsi file. The crossfader isn't working, but that can likely be fixed quickly.

As for Mixxx, I'll have to look into that, but I recall them changing quite a bit in recent updates, and it may have made our older files incompatible.

Return to “QuNeo General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest