Problem with Traktor preset. Crossfader won't work

Show off your QuNeo tricks here
ype
Posts: 2
Joined: Thu Nov 20, 2014 3:27 pm

Problem with Traktor preset. Crossfader won't work

Postby ype » Thu Nov 20, 2014 3:32 pm

Hey all, I've just bought a brndnew Quneo and i'm trying to get it to work with Traktor Pro 2.6.8.

Now it seems all the buttons are working except for the crossfader. It lights up in the right position and when I move it with the mouse the light on the Quneo moves accordingly.
The problem is if I try to slide it with my finger it doesn't respond.

Here's what I've done so far.
- I installed the template by the template installer software.
- I've updated my Quneo Firmware and reset all the presets to Factory default.
- I switched to preset 12 for Traktor.
- I installed the .tsi file inside of Traktor.

Any help would be greatly appreciated!
TheOtherSupport@KMI
Posts: 705
Joined: Fri Jan 31, 2014 5:31 pm

Re: Problem with Traktor preset. Crossfader won't work

Postby TheOtherSupport@KMI » Fri Nov 21, 2014 9:12 am

I believe our template was made with an earlier version of traktor, and the updates may have made some of the mappings get confused.
You could manually map the slider CC to the crossfader in Traktor using the Controller Manager.
The Crossfader sends CC#5 for location, so you'd just have to add a new controller assignment in the Controller Manager, or modify the existing assignment.
The In would listen for CC#5 on channel 2, and the out seems to be working, so wouldn't have to modify that at all.
ype
Posts: 2
Joined: Thu Nov 20, 2014 3:27 pm

Re: Problem with Traktor preset. Crossfader won't work

Postby ype » Wed Jan 07, 2015 11:46 pm

Oke so I tried manually mapping it but the crossfader still won't move.
Any chance I could get a step by step way how to set it up?
Thanks alot!
emmett@KMI
Posts: 121
Joined: Tue Apr 29, 2014 1:00 pm

Re: Problem with Traktor preset. Crossfader won't work

Postby emmett@KMI » Thu Jan 08, 2015 11:40 am

In Traktor, make sure you have your device set up in the controller manager with input and output ports assigned.

Next click "add in" in the assignment table.

Select Mixer->X-Fader->Position

Click learn.

On your QuNeo, enter CoMA mode by holding the blue circle "mode" button on the top left. All the LEDs will flash and the blue mode LED will turn on (and stay on), showing that you have successfully entered CoMA mode.

swipe back and forth on the QuNeo crossfader (not tap). Traktor should have learned the correct CC#.

Exit CoMA mode by pressing the Mode button again.

You can exit MIDI Learn mode. Exit preferences and you should see the cross fader mode when you swipe your QuNeo long fader.

Return to “QuNeo Tips and Tricks”

Who is online

Users browsing this forum: No registered users and 1 guest

cron