Page 1 of 1

Boppad lagging for seconds logic

Posted: Wed Jun 20, 2018 5:40 pm
by EJC
its happening on and off, I turned ccs off for all quadrants and it seemed to help for a bit, but its still doing it. It will be ok for a while and then randomly do it. Also, I'm noticing Lgic is telling me once in a while the number of MIDI inputs has changed to 0. this is happening on and off as well, just not as often.

Re: Boppad lagging for seconds logic

Posted: Thu Jun 21, 2018 4:18 am
by TheOtherSupport@KMI
This is actually an issue with Logic, and I'm not sure what the solution is - You can check with MIDI monitor that the BP is sending all the MIDI notes.

The MIDI input thing is probably due to the cable. Try a few different USB cables and see if the behavior changes.

Re: Boppad lagging for seconds logic

Posted: Thu Jun 21, 2018 11:13 am
by EJC
Ok. So, Bopped is not recommended for use with Logic?

As far as the usb cable, it is the one supplied with Boppad that this is happening

Re: Boppad lagging for seconds logic

Posted: Thu Jun 21, 2018 2:15 pm
by TheOtherSupport@KMI
You can use the BopPad with Logic, there's jsut some issue with that software dropping MIDI messages. There might be some ways around it. I'll have to dig in a bit and see if I can reproduce this and come up with any solutions.

You should try a different cable.

Re: Boppad lagging for seconds logic

Posted: Mon Jun 25, 2018 10:21 am
by EJC
I have now tried a couple different cables. Both seem to be less troublesome than the included cable. There are some odd velocity issues as well when Ive tested with both logic and ableton. I can strike a note with the same velocity and every 1 of 8 times or so, the note cuts off or is nearly inaudible.

Re: Boppad lagging for seconds logic

Posted: Mon Jun 25, 2018 1:10 pm
by TheOtherSupport@KMI
Glad to hear the cable helped. As for the other issue, not much I can advise there other than playing with some of the settings in the Editor to see if you can get a more consistent response.