Sound Quality Problems

Get help from other StringPort users.
lficks
Posts: 2
Joined: Sun Jan 20, 2013 4:49 pm

Sound Quality Problems

Postby lficks » Sun Jan 20, 2013 4:58 pm

I'm having problems with Stringport. After a short while the sound degrades to a very distorted sound. The only way around this is to reset the I/O vector size in the audio setup settings. This repeats after less than a minute of playing. I have tried quite a few things to remedy the problem with no success.

I filled out a support ticket a while back and have not heard back. Anyone have any ideas? I am using the latest version for violin(1703) on a new macbook with the latest Mac OS.
madfiddler
Posts: 12
Joined: Thu Oct 25, 2012 1:46 am

Re: Sound Quality Problems

Postby madfiddler » Sat Feb 02, 2013 1:29 pm

Getting the same. Having real issues with stability, creating a nasty digital noise which comes back after a few seconds or so - I get it most with the synth section, and the vst rack. I thought it may be lack of CPU grunt with my 2.8 core 2 duo but as you're using a much more recent machine, I guess not...
lficks
Posts: 2
Joined: Sun Jan 20, 2013 4:49 pm

Re: Sound Quality Problems

Postby lficks » Fri Feb 08, 2013 3:29 pm

I also have had no success with customer support response. Filled out form and called with not reply... :roll: This device may be a brick!
madfiddler
Posts: 12
Joined: Thu Oct 25, 2012 1:46 am

Re: Sound Quality Problems

Postby madfiddler » Fri Feb 08, 2013 3:54 pm

I consider myself lucky that I didn't pay much cash for this, but feel very sorry for those who did - or maybe that's the problem, hardly anyone bought one.

Maybe we all need to start a Kickstarter to get the cash for KMI to finish the job, lol.
ken.fields
Posts: 1
Joined: Tue Mar 26, 2013 10:18 pm

Re: Sound Quality Problems

Postby ken.fields » Tue Mar 26, 2013 10:26 pm

I too only get distortion. I wouldn't mind the distorted sound, if I could at least hear back from customer support that they were working on it. A couple of years ago, I was getting good feedback as the Lion OSX version took a bit of time to come out. This is the same kind of distortion that I had back then.
Carlis Faurot
Posts: 3
Joined: Thu Apr 25, 2013 1:37 pm

Re: Sound Quality Problems

Postby Carlis Faurot » Fri May 03, 2013 11:22 am

i have the newest version for Mt. Lion and it is working. I have had distortion as everyone else has until the newest software update. i am revisiting all the head way I made back when I had the earlier version that worked on my MacBook 32bit platform.
I have anew issue. everything works ok basically except the there is no input attenuation. I use a Zeta 5 string Jazz model from 1987. It works just fine except the input will not attenuate the signal coming in and distorts.
Any ideas? has anyone had this problem. I am hoping I got a clean download and took great pains to clear all previous drivers and software of to make way for the new version 1703....
madfiddler
Posts: 12
Joined: Thu Oct 25, 2012 1:46 am

Re: Sound Quality Problems

Postby madfiddler » Fri May 03, 2013 11:28 am

If nothing else fails, you can turn down each string by using a screwdriver on the small pots in the compartment where the battery lives.
Carlis Faurot
Posts: 3
Joined: Thu Apr 25, 2013 1:37 pm

Re: Sound Quality Problems

Postby Carlis Faurot » Mon May 06, 2013 1:27 pm

I'm not really wanting to lower the output on every string since I use the violin regularly thru another system. I am wanting KMI to check to see if there is a glitch in the input attenuation page for the Mt. Lion software offering 1703. Thanks for your suggestion. i have been able to get the BEST 1 octave drop voice, i.e.. cello with the pitch transpose using the Zeta 5 String. Very believable acoustic sound and My favorite setting so far despite the input distortion.
madfiddler
Posts: 12
Joined: Thu Oct 25, 2012 1:46 am

Re: Sound Quality Problems

Postby madfiddler » Mon May 06, 2013 11:49 pm

Unfortunately, I think you'll be waiting a long time. Support confirmed to me that there is no further development on the StringPort!!! Likely that they haven't been able to write good quality 64bit drivers and are therefore devoting their time to other projects.

This sucks, there is so much potential with the StringPort but currently so much of it doesn't work well at all.

I have found some half decent audio-midi software, finally. http://www.jamorigin.com/midi-guitar/Wi ... index.html works rather well, even decoding polyphonic audio from a mono signal, so at last there is a half decent solution for driving VSTi's
Carlis Faurot
Posts: 3
Joined: Thu Apr 25, 2013 1:37 pm

Re: Sound Quality Problems

Postby Carlis Faurot » Wed May 22, 2013 10:19 am

Madfiddler, I am still using a VC225 from Zeta. It still is more accurate than the StringPort at pitch detection. I use it for note on/ note off, very simple clean fast playing and only add pitch bend if needed. almost 100% accuracy at any speed on all 5 strings. I have a Carlo Cantini 5 String into a Roland GR55 guitar synth that works pretty well. not as good as the 1990 Zeta VC225. the synth sounds are quite good and very fun to play.
I too feel that the StringPort could be great. I have been a Keith fan since 1985 and hoped the StringPort would take over for the aging Zeta stuff. I agree it is sad that there is no more development for now. They have to SELL ($$$) their products to continue and StringPort has no appeal except for us geeks that understand what we could do with it. I got my StringPort while it was in Beta and was not very expensive. Luckily my wife doesn't know how to get ahold of them or she would be going there to scalp someone. All the lost Family time and my frustration she had to put up with and she wants to get "our" money back. I have a working version except for the input attenuation issue which is OK with me.... I plan to clean out the current software and reload to make sure I don't have the affect of an old driver or something... I will check out the software you suggested to see where that will go.

Return to “StringPort Users' Help Exchange”

Who is online

Users browsing this forum: No registered users and 1 guest

cron