QuNeo doesn't work under certain circumstances [Solved!]

User avatar
Yorgos Arabatzis
Posts: 16
Joined: Mon May 13, 2013 1:04 pm

QuNeo doesn't work under certain circumstances [Solved!]

Postby Yorgos Arabatzis » Sun Jul 20, 2014 3:54 am

I replaced my laptop charger and there's a strange behavior from the QuNeo.When i plug the charger at my home QuNeo works as it should.Now, when i go to work (play in a bar) QuNeo works ok if i use laptop's battery but as soon as i plug the charger it stops responding and i have to unplug the charger and QuNeo to start working again but only on battery.For my older charger to work i had to find a sweet spot with the wire in order to work that's why i've replaced it.I tested this old charger at the bar and QuNeo worked as it should so that narrowed the problem to the new charger.Also i own an AKAI LPD8 but it works great with both chargers.
Anybody has a clue on what's going on?
Last edited by Yorgos Arabatzis on Sat Aug 02, 2014 5:13 am, edited 1 time in total.
User avatar
Yorgos Arabatzis
Posts: 16
Joined: Mon May 13, 2013 1:04 pm

Re: QuNeo doesn't work under certain circumstances

Postby Yorgos Arabatzis » Fri Jul 25, 2014 4:25 am

The problem was that the new charger didn't had any ground protection..Is QuNeo sensitive to ground looping?
emmett@KMI
Posts: 121
Joined: Tue Apr 29, 2014 1:00 pm

Re: QuNeo doesn't work under certain circumstances

Postby emmett@KMI » Mon Jul 28, 2014 1:01 pm

I'm not aware of any grounding issue although it's possible. By not working do you mean wont start up (no lights of any kind)?
User avatar
Yorgos Arabatzis
Posts: 16
Joined: Mon May 13, 2013 1:04 pm

Re: QuNeo doesn't work under certain circumstances

Postby Yorgos Arabatzis » Sat Aug 02, 2014 5:06 am

Problem solved!QuNeo is indeed sensitive to ground loops!
Every charger that i've tried had 2 pins without the 3rd ground loop isolator.Yesterday i switched to a charger with 3 pins and everything work as expected..
QuNeo's lights and everything was fine..Serato couldn't receive the midi messages or received for half a minute and then stopped..

Return to “QuNeo General Discussion”

Who is online

Users browsing this forum: No registered users and 0 guests

cron