Rotary flickers, gets triggered without touching

jkroll
Posts: 9
Joined: Sun Sep 22, 2013 3:56 am

Rotary flickers, gets triggered without touching

Postby jkroll » Mon Oct 14, 2013 7:16 am

So I ordered a quneo now. It seems to be working fine, except that sometimes, after a while of not touching the quneo, Rotary 1 starts to flicker erratically, as if someone were moving their finger on it. When this happens, I see changes of the Pressure CC, which changes between 0 and 3 or so, and random changes in the Direction CC.

Has anybody else seen this? Does it mean the hardware is faulty and I should return the quneo? It was sold as B-Stock, which means that somebody returned it probably because they disliked it, but it should be working as described.

If this is a known problem, is there a workaround for it?
TheSupport@KMI
Posts: 726
Joined: Wed Jul 13, 2011 12:30 pm

Re: Rotary flickers, gets triggered without touching

Postby TheSupport@KMI » Wed Oct 16, 2013 1:29 pm

Yeah, this can happen. It's either due to the silicone getting stuck under the plastic edge of the rotary or a faulty unit.

First try mashing on the rotary some. Try to work the edges of the silicone toward the center of the rotary. Often this fixes the issue.

If it doesn't fix the false triggering or it comes back later then I would say you should exchange it for a new board. Preferably through the vendor you purchased it from, but if you're outside of their exchange/return period then send us a support ticket here: http://www.keithmcmillen.com/support and we'll get you taken care of.
2, 3, 5, 13, 89, 233, 1597, 28657, 514229, 433494437, 2971215073
jkroll
Posts: 9
Joined: Sun Sep 22, 2013 3:56 am

Re: Rotary flickers, gets triggered without touching

Postby jkroll » Thu Nov 07, 2013 4:45 am

Thanks, I had it replaced and the new one doesn't have the issue.

Return to “QuNeo General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests

cron