CV calibration?

wtb
Posts: 4
Joined: Tue Nov 05, 2013 10:00 am

CV calibration?

Postby wtb » Tue Nov 05, 2013 10:05 am

I just received my QuNexus. I really like how it works, but I'm having trouble using CV to control my modular. The 1v/octave seems off. I definitely verified that it was set to 1v/octave before hooking it up to my Eurorack. My other midi->CV converters don't have this problem. Is there a way to calibrate that?
TheSupport@KMI
Posts: 726
Joined: Wed Jul 13, 2011 12:30 pm

Re: CV calibration?

Postby TheSupport@KMI » Tue Nov 05, 2013 12:38 pm

You can use the CV Trim option in the editor. Just plug in your QuNexus to the computer, open up the editor, go up to the Hardware menu and select CV Trims.

In the window that pops up change the Trim number box (for 1V/octave). It's pretty much just a multiplier, so raise it a bit to widen the space between notes or lower it to reduce the space between notes.

There is also offset, which just adds or subtracts. These are pretty much the only options for CV calibration.
2, 3, 5, 13, 89, 233, 1597, 28657, 514229, 433494437, 2971215073
wtb
Posts: 4
Joined: Tue Nov 05, 2013 10:00 am

Re: CV calibration?

Postby wtb » Tue Nov 05, 2013 1:26 pm

I see. I tried changing it to from 1.000 to 0.999 and it jumped to 0.940. That was a little too far, so I guess the amount that it's off for me is smaller than the smallest increment. I will just have to stick to a narrow range when using it for the modular, I guess.
TheSupport@KMI
Posts: 726
Joined: Wed Jul 13, 2011 12:30 pm

Re: CV calibration?

Postby TheSupport@KMI » Tue Nov 05, 2013 1:51 pm

Really? That's weird.

I believe it's got a two decimal place resolution, and I'm able to set it to 0.99 just fine. Closing the editor and reopening it shows the same value.
2, 3, 5, 13, 89, 233, 1597, 28657, 514229, 433494437, 2971215073
wtb
Posts: 4
Joined: Tue Nov 05, 2013 10:00 am

Re: CV calibration?

Postby wtb » Tue Nov 05, 2013 2:18 pm

Huh. I tried it again and it worked. In fact, 0.990 seems to be spot on. Thanks for clearing that up!
TheSupport@KMI
Posts: 726
Joined: Wed Jul 13, 2011 12:30 pm

Re: CV calibration?

Postby TheSupport@KMI » Tue Nov 05, 2013 2:33 pm

Awesome!
2, 3, 5, 13, 89, 233, 1597, 28657, 514229, 433494437, 2971215073
an3
Posts: 48
Joined: Tue May 28, 2013 6:56 am

Re: CV calibration?

Postby an3 » Tue Dec 17, 2013 9:28 am

cansomeone elaborate on the offset in semitones ? 10 or 200 or.. this is a bit too vague
regards
an3
Posts: 48
Joined: Tue May 28, 2013 6:56 am

Re: CV calibration?

Postby an3 » Tue Dec 17, 2013 11:59 am

Also i have giantic issues with the cv out of the qunexus, i tried it on microbrute, minitaur and mfb nanozwerg. all of them are instable and or out of tune:


with the mfb i have to turn it minus 4 - 6 of an octave to have it in tune and sometimes it just pops back immediately after tuning. weird pitch drops.

Also the scaling is irregular
an3
Posts: 48
Joined: Tue May 28, 2013 6:56 am

Re: CV calibration?

Postby an3 » Tue Dec 17, 2013 12:55 pm

the pitchdrops i thinki solved . theyre are the pitch bend bug mentioned in another thread.

still out of tune on the whole though

Return to “QuNexus General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests

cron