Midi Expander Problem

Get help from other SoftStep users.
john mor
Posts: 3
Joined: Wed Oct 07, 2015 4:35 pm

Midi Expander Problem

Postby john mor » Tue Apr 25, 2017 9:31 pm

Lately my midi expander had some issues,of being slow and sometimes not even working.
I use it with the softstep 2 going to an fractal audio axe fx ii.
Now it has stopped working completely.
While midi out led indicates it is sending midi signal,it actually doesn't.
I tried with different cables,and also tried sending midi to other devices,and all kinds of combinations (ss via usb -> pc -> axe fx via midi) to
conclude that the problem is definately in the midi expander.

So.Is there something i can do?A reset or something?
If i buy a new one,what are the chances that the same thing won't happen again?Is this a known problem?
I'm sorry,i will be honest here,I don't want 100+ euros to be wasted on something that should have been a built in feature in the first place.
I probably lost half of them allready.

Return to “SoftStep Users' Help Exchange”

Who is online

Users browsing this forum: No registered users and 2 guests